DeviceFileEvents
Browse: 🏠 · Solutions · Connectors · Methods · Tables · Content · Parsers · ASIM Parsers · ASIM Products · Logic Apps · 📊
↑ Back to Tables Index
File creation, modification, and other file system events
| Attribute |
Value |
| Category |
MDE |
| Basic Logs Eligible |
✓ Yes (source) |
| Supports Transformations |
✓ Yes (source) |
| Ingestion API Supported |
✗ No |
| Lake-Only Ingestion |
✓ Yes |
| Azure Monitor Tables Reference |
View Documentation |
| Defender XDR Advanced Hunting Schema |
View Documentation |
Contents
Schema (64 columns)
Source: Azure Monitor documentation
| Column Name |
Type |
Description |
| _BilledSize |
real |
The record size in bytes |
| _IsBillable |
string |
Specifies whether ingesting the data is billable. When _IsBillable isfalseingestion isn't billed to your Azure account |
| ActionType |
string |
Type of activity that triggered the event. |
| AdditionalFields |
dynamic |
Additional information about the entity or event. |
| AppGuardContainerId |
string |
Identifier for the virtualized container used by Application Guard to isolate browser activity. |
| DeviceId |
string |
Unique identifier for the device in the service. |
| DeviceName |
string |
Fully qualified domain name (FQDN) of the device. |
| FileName |
string |
Name of the file that the recorded action was applied to. |
| FileOriginIP |
string |
IP address where the file was downloaded from. |
| FileOriginReferrerUrl |
string |
URL of the web page that links to the downloaded file. |
| FileOriginUrl |
string |
URL where the file was downloaded from. |
| FileSize |
long |
Size of the file in bytes. |
| FolderPath |
string |
Folder containing the file that the recorded action was applied to. |
| InitiatingProcessAccountDomain |
string |
Domain of the account that ran the process responsible for the event. |
| InitiatingProcessAccountName |
string |
User name of the account that ran the process responsible for the event. |
| InitiatingProcessAccountObjectId |
string |
Azure AD object ID of the user account that ran the process responsible for the event. |
| InitiatingProcessAccountSid |
string |
Security Identifier (SID) of the account that ran the process responsible for the event. |
| InitiatingProcessAccountUpn |
string |
User principal name (UPN) of the account that ran the process responsible for the event. |
| InitiatingProcessCommandLine |
string |
Command line used to run the process that initiated the event. |
| InitiatingProcessCreationTime |
datetime |
Date and time when the process that initiated the event was started. |
| InitiatingProcessFileName |
string |
Name of the process that initiated the event. |
| InitiatingProcessFileSize |
long |
Size in bytes of the process (image file) that initiated the event. |
| InitiatingProcessFolderPath |
string |
Folder containing the process (image file) that initiated the event. |
| InitiatingProcessId |
long |
Process ID (PID) of the process that initiated the event. |
| InitiatingProcessIntegrityLevel |
string |
Integrity level of the process that initiated the event. Windows assigns integrity levels to processes based on certain characteristics, such as if they were launched from an internet download. These integrity levels influence permissions to resources. |
| InitiatingProcessMD5 |
string |
MD5 hash of the process (image file) that initiated the event. |
| InitiatingProcessParentCreationTime |
datetime |
Date and time when the parent of the process responsible for the event was started. |
| InitiatingProcessParentFileName |
string |
Name of the parent process that spawned the process responsible for the event. |
| InitiatingProcessParentId |
long |
Process ID (PID) of the parent process that spawned the process responsible for the event. |
| InitiatingProcessRemoteSessionDeviceName |
string |
Device name of the remote device from which the initiating process's RDP session was initiated. |
| InitiatingProcessRemoteSessionIP |
string |
IP address of the remote device from which the initiating process's RDP session was initiated. |
| InitiatingProcessSessionId |
long |
Windows session ID of the initiating process. |
| InitiatingProcessSHA1 |
string |
SHA-1 hash of the process (image file) that initiated the event. |
| InitiatingProcessSHA256 |
string |
SHA-256 hash of the process (image file) that initiated the event. This field is usually not populated - use the SHA1 column when available. |
| InitiatingProcessTokenElevation |
string |
Token type indicating the presence or absence of User Access Control (UAC) privilege elevation applied to the process that initiated the event. |
| InitiatingProcessUniqueId |
string |
Unique identifier of the initiating process; this is equal to the Process Start Key in Windows devices. |
| InitiatingProcessVersionInfoCompanyName |
string |
Company name from the version information of the process (image file) responsible for the event. |
| InitiatingProcessVersionInfoFileDescription |
string |
Description from the version information of the process (image file) responsible for the event. |
| InitiatingProcessVersionInfoInternalFileName |
string |
Internal file name from the version information of the process (image file) responsible for the event. |
| InitiatingProcessVersionInfoOriginalFileName |
string |
Original file name from the version information of the process (image file) responsible for the event. |
| InitiatingProcessVersionInfoProductName |
string |
Product name from the version information of the process (image file) responsible for the event. |
| InitiatingProcessVersionInfoProductVersion |
string |
Product version from the version information of the process (image file) responsible for the event. |
| IsAzureInfoProtectionApplied |
bool |
Indicates whether the file is encrypted by Azure Information Protection. |
| IsInitiatingProcessRemoteSession |
bool |
Indicates whether the initiating process was run under a remote desktop protocol (RDP) session (true) or locally (false). |
| MachineGroup |
string |
Machine group of the machine. This group is used by role-based access control to determine access to the machine. |
| MD5 |
string |
MD5 hash of the file that the recorded action was applied to. |
| PreviousFileName |
string |
Original name of the file that was renamed as a result of the action. |
| PreviousFolderPath |
string |
Original folder containing the file before the recorded action was applied. |
| ReportId |
long |
Event identifier based on a repeating counter. To identify unique events, this column must be used in conjunction with the ComputerName and EventTime columns. |
| RequestAccountDomain |
string |
Domain of the account used to remotely initiate the activity. |
| RequestAccountName |
string |
User name of account used to remotely initiate the activity. |
| RequestAccountSid |
string |
Security Identifier (SID) of the account used to remotely initiate the activity. |
| RequestProtocol |
string |
Network protocol, if applicable, used to initiate the activity: Unknown, Local, SMB, or NFS. |
| RequestSourceIP |
string |
IPv4 or IPv6 address of the remote device that initiated the activity. |
| RequestSourcePort |
int |
Source port on the remote device that initiated the activity. |
| SensitivityLabel |
string |
Label applied to an email, file, or other content to classify it for information protection. |
| SensitivitySubLabel |
string |
Sublabel applied to an email, file, or other content to classify it for information protection; sensitivity sublabels are grouped under sensitivity labels but are treated independently. |
| SHA1 |
string |
SHA-1 hash of the file that the recorded action was applied to. |
| SHA256 |
string |
SHA-256 of the file that the recorded action was applied to. |
| ShareName |
string |
Name of shared folder containing the file. |
| SourceSystem |
string |
The type of agent the event was collected by. For example,OpsManagerfor Windows agent, either direct connect or Operations Manager,Linuxfor all Linux agents, orAzurefor Azure Diagnostics |
| TenantId |
string |
The Log Analytics workspace ID |
| TimeGenerated |
datetime |
Date and time the event was recorded by the MDE agent on the endpoint. |
| Type |
string |
The name of the table |
Schema References
Official Microsoft Learn documentation for field/column information:
Solutions (16)
This table is used by the following solutions:
Connectors (1)
This table is ingested by the following connectors:
Content Items Using This Table (127)
Analytic Rules (22)
In solution FalconFriday:
In solution Microsoft Business Applications:
In solution Microsoft Defender XDR:
In solution Threat Intelligence:
In solution Threat Intelligence (NEW):
In solution Visa Threat Intelligence (VTI):
In solution Web Shells Threat Protection:
In solution Zinc Open Source:
Standalone Content:
Hunting Queries (94)
In solution Legacy IOC based Threat Protection:
In solution Microsoft Defender XDR:
In solution Web Shells Threat Protection:
| Hunting Query |
Selection Criteria |
| Exchange IIS Worker Dropping Webshells |
FolderPath !endswith ".ini"
FolderPath !endswith ".js"
FolderPath !endswith ".json"
FolderPath !endswith ".log"
FolderPath !endswith ".tmp"
FolderPath !endswith ".vb"
FolderPath !endswith ".xml"
FolderPath has_any "\\wwwroot\\"
InitiatingProcessCommandLine contains "MSExchange"
InitiatingProcessFileName == "w3wp.exe" |
| Possible webshell drop |
ActionType in "FileCreated,FileModified,FileRenamed" |
| UMWorkerProcess Creating Webshell |
InitiatingProcessFileName == "UMWorkerProcess.exe" |
Standalone Content:
GitHub Only:
| Hunting Query | Selection Criteria |
|:-------------|:-------------------|
| AV Detections with Source | ActionType == "AntivirusDetection" |
| Abuse.ch Recent Threat Feed | |
| Abuse.ch Recent Threat Feed (1) | |
| Abusing settingcontent-ms | InitiatingProcessFileName in "browser_broker.exe,chrome.exe,firefox.exe,iexplore.exe,outlook.exe" |
| Accessibility Features | |
| AcroRd-Exploits | FolderPath contains "\\Start Menu\\Programs\\Startup"
InitiatingProcessFileName == "acrord32.exe" |
| Azure VM Run Command linked with MDE | |
| Baseline Comparison | |
| Browser Extension Enumeration via DeviceFileEvents | |
| Data copied to other location than C drive | ActionType == "FileCreated" |
| Doc attachment with link to download | ActionType == "BrowserLaunchedToOpenUrl" |
| Dropbox downloads linked from other site | FileOriginReferrerUrl !startswith "https://www.dropbox.com/"
FileOriginUrl startswith "https://dl.dropboxusercontent.com/" |
| Dropping payload via certutil | InitiatingProcessFileName != "certutil.exe"
InitiatingProcessFileName != "cmd.exe" |
| Email link + download + SmartScreen warning | ActionType in "BrowserLaunchedToOpenUrl,SmartScreenAppWarning,SmartScreenUserOverride" |
| File Copy and Execution | |
| Files copied to USB drives | ActionType in "FileCreated,UsbDriveMounted" |
| General attempts to access local email store | FolderPath has "Outlook" |
| HTA Startup Persistence | |
| IcedId Delivery | FileOriginReferrerUrl has ".php"
FileOriginReferrerUrl has ".top"
InitiatingProcessFileName in "7zFM.exe,browser_broker.exe,chrome.exe,explorer.exe,firefox.exe,msedge.exe" |
| Identify EUROPIUM IOCs | |
| KNOTWEED-PE File Dropped in Color Profile Folder | ActionType == "FileCreated"
FolderPath has "C:\\Windows\\System32\\spool\\drivers\\color\\" |
| Malicious Excel Delivery | FileOriginReferrerUrl has "/account"
FileOriginReferrerUrl has "/case"
FileOriginUrl has "/cancel.php"
FileOriginUrl has "/download.php" |
| Malicious bat file | |
| Network footprint (3) | FileOriginReferrerUrl contains "URL GOES HERE"
FileOriginUrl == "IP ADDRESS GOES HERE"
FileOriginUrl contains "URL GOES HERE" |
| Possible File Copy to USB Drive | ActionType == "PnpDeviceConnected" |
| Private Key Files | |
| Qakbot email theft | InitiatingProcessFileName == "ping.exe" |
| Qakbot email theft (1) | FolderPath endswith ".eml"
InitiatingProcessCommandLine == "ping.exe -t 127.0.0.1"
InitiatingProcessFileName == "ping.exe"
InitiatingProcessParentFileName in "mobsync.exe,msra.exe" |
| Ransomware hits healthcare - Vulnerable Gigabyte drivers | |
| Rare-process-as-a-service | |
| SmartScreen URL block ignored by user | ActionType in "SmartScreenUrlWarning,SmartScreenUserOverride" |
| Storage File Seen on Endpoint | ActionType == "FileCreated" |
| Suspicious DLLs in spool folder | ActionType in "FileCreated,FileRenamed" |
| Suspicious files in spool folder | |
| Windows Anitivirus and EDR Elevation of Privilege Vulnerability | ActionType == "FileCreated"
FolderPath startswith "C:\\temp\\Windows\\System32\\drivers\\" |
| Windows Spooler Service Suspicious File Creation | ActionType == "FileCreated"
FolderPath startswith "C:\\WINDOWS\\SYSTEM32\\SPOOL\\drivers\\x64\\\3\\"
FolderPath startswith "C:\\WINDOWS\\SYSTEM32\\SPOOL\\drivers\\x64\\\4\\" |
| apt unidentified nov 18 (1) | FolderPath has "ds7002.lnk" |
| check-for-shadowhammer-activity-implant | |
| cve-2019-0808-nufsys-file creation | FolderPath contains "temp" |
| dell-driver-vulnerability-2021 | |
| detect-archive-exfiltration-to-competitor | InitiatingProcessFileName in "7z.exe,7zG.exe,AxCrypt.exe,BitLocker.exe,Diskcryptor.exe,GNUPrivacyGuard.exe,GPG4Win.exe,PeaZip.exe,VeraCrypt.exe,WinRAR.exe,WinZip.exe" |
| detect-bluekeep-related-mining | FolderPath endswith "spool\\svchost.exe" |
| detect-cve-2019-1053-sandboxescape-exploit | |
| detect-cve-2019-1069-bearlpe-exploit | InitiatingProcessCommandLine !contains "/S"
InitiatingProcessCommandLine !contains "/SD"
InitiatingProcessCommandLine !contains "/ST"
InitiatingProcessCommandLine contains "/RP"
InitiatingProcessCommandLine contains "/RU"
InitiatingProcessCommandLine contains "/TN"
InitiatingProcessCommandLine contains "/change"
InitiatingProcessIntegrityLevel !in "High,System" |
| detect-impacket-psexec-module | |
| detect-jscript-file-creation | |
| detect-nbtscan-activity | |
| detect-prifou-pua | |
| detect-steganography-exfiltration | |
| devices_with_vuln_and_users_received_payload (1) | |
| files-from-malicious-sender | |
| fireeye-red-team-tools-HASHs [Nobelium] | |
| hiding-java-class-file | |
| insider-threat-detection-queries (1) | FolderPath matchesregex ".*Confidential|Restricted.*"
InitiatingProcessFileName in "7z.exe,7zG.exe,AxCrypt.exe,BitLocker.exe,Diskcryptor.exe,GNUPrivacyGuard.exe,GPG4Win.exe,PeaZip.exe,VeraCrypt.exe,WinRAR.exe,WinZip.exe" |
| insider-threat-detection-queries (16) | |
| insider-threat-detection-queries (2) | |
| insider-threat-detection-queries (7) | |
| launch-questd-w-osascript | |
| locate-ALPC-local-privilege-elevation-exploit | InitiatingProcessIntegrityLevel != "High"
InitiatingProcessIntegrityLevel != "System" |
| locate-dll-created-locally[Nobelium] | |
| lsass-credential-dumping | ActionType in "FileCreated,OpenProcessApiCall" |
| oceanlotus-apt32-files | |
| oracle-webLogic-executing-powershell | |
| printnightmare-cve-2021-1675 usage detection | ActionType == "FileCreated"
FolderPath startswith "C:\\WINDOWS\\SYSTEM32\\SPOOL\\drivers" |
| python-use-by-ransomware-macos | |
| qakbot-campaign-outlook | FolderPath has "Outlook" |
| ransom-note-creation-macos | |
| rare_sch_task_with_activity | |
| regsvr32-rundll32-abnormal-image-loads | |
| remote-file-creation-with-psexec | FolderPath has "\\\\"
InitiatingProcessCommandLine !has ".ps1"
InitiatingProcessCommandLine has ".bat"
InitiatingProcessCommandLine has "accepteula" |
| reverse-shell-ransomware-macos | |
| robbinhood-driver | |
| snip3-encoded-powershell-structure | InitiatingProcessCommandLine has_all "IEX"
InitiatingProcessCommandLine has_any "Unrestricted"
InitiatingProcessFileName == "powershell.exe" |
| winrar-cve-2018-20250-ace-files | |
| winrar-cve-2018-20250-file-creation | FolderPath contains "Programs\\Startup"
InitiatingProcessCommandLine contains ".rar"
InitiatingProcessFileName == "winrar.exe" |
Workbooks (11)
In solution ContinuousDiagnostics&Mitigation:
In solution CybersecurityMaturityModelCertification(CMMC)2.0:
In solution DORA Compliance:
In solution HIPAA Compliance:
In solution Lumen Defender Threat Feed:
In solution Microsoft Defender XDR: ActionType == "AntivirusDetection"
In solution NISTSP80053:
GitHub Only:
Parsers Using This Table (1)
ASIM Parsers (1) — Selection Criteria: FolderPath startswith "/"
Selection Criteria Summary (41 criteria, 53 total references)
References by type: 0 connectors, 52 content items, 1 ASIM parsers, 0 other parsers.
| Selection Criteria | Connectors | Content Items | ASIM Parsers | Other Parsers | Total |
|:-------------------|:----------:|:-------------:|:------------:|:-------------:|:-----:|
| ActionType in "FileCreated,UsbDriveMounted" | - | 3 | - | - | 3 |
| FolderPath has "\\\\"
InitiatingProcessCommandLine !has ".ps1"
InitiatingProcessCommandLine has ".bat"
InitiatingProcessCommandLine has "accepteula" | - | 3 | - | - | 3 |
| ActionType == "FileCreated"
FolderPath has "C:\\Windows\\System32\\spool\\drivers\\color\\" | - | 2 | - | - | 2 |
| ActionType == "FileCreated"
FolderPath startswith "C:\\WINDOWS\\SYSTEM32\\SPOOL\\drivers" | - | 2 | - | - | 2 |
| ActionType == "FileCreated"
FolderPath startswith "C:\\WINDOWS\\SYSTEM32\\SPOOL\\drivers\\x64\\\3\\"
FolderPath startswith "C:\\WINDOWS\\SYSTEM32\\SPOOL\\drivers\\x64\\\4\\" | - | 2 | - | - | 2 |
| ActionType in "FileCreated,FileRenamed" | - | 2 | - | - | 2 |
| InitiatingProcessFileName != "certutil.exe"
InitiatingProcessFileName != "cmd.exe" | - | 2 | - | - | 2 |
| ActionType == "FileCreated" | - | 2 | - | - | 2 |
| FolderPath has "Outlook" | - | 2 | - | - | 2 |
| ActionType == "AntivirusDetection" | - | 2 | - | - | 2 |
| ActionType == "FileRenamed"
InitiatingProcessFileName in "excel.exe,outlook.exe,powerpnt.exe,winword.exe" | - | 1 | - | - | 1 |
| MD5 == "5" | - | 1 | - | - | 1 |
| FolderPath !endswith ".ini"
FolderPath !endswith ".js"
FolderPath !endswith ".json"
FolderPath !endswith ".log"
FolderPath !endswith ".tmp"
FolderPath !endswith ".vb"
FolderPath !endswith ".xml"
FolderPath has_any "\\wwwroot\\"
InitiatingProcessCommandLine contains "MSExchange"
InitiatingProcessFileName == "w3wp.exe" | - | 1 | - | - | 1 |
| ActionType in "FileCreated,FileModified,FileRenamed" | - | 1 | - | - | 1 |
| InitiatingProcessFileName == "UMWorkerProcess.exe" | - | 1 | - | - | 1 |
| InitiatingProcessFileName in "browser_broker.exe,chrome.exe,firefox.exe,iexplore.exe,outlook.exe" | - | 1 | - | - | 1 |
| FolderPath has "ds7002.lnk" | - | 1 | - | - | 1 |
| InitiatingProcessCommandLine has_all "IEX"
InitiatingProcessCommandLine has_any "Unrestricted"
InitiatingProcessFileName == "powershell.exe" | - | 1 | - | - | 1 |
| ActionType in "FileCreated,OpenProcessApiCall" | - | 1 | - | - | 1 |
| ActionType == "BrowserLaunchedToOpenUrl" | - | 1 | - | - | 1 |
| FileOriginReferrerUrl !startswith "https://www.dropbox.com/"
FileOriginUrl startswith "https://dl.dropboxusercontent.com/" | - | 1 | - | - | 1 |
| ActionType in "BrowserLaunchedToOpenUrl,SmartScreenAppWarning,SmartScreenUserOverride" | - | 1 | - | - | 1 |
| DeviceName == "EndpointNameHere" | - | 1 | - | - | 1 |
| FolderPath endswith "spool\\svchost.exe" | - | 1 | - | - | 1 |
| InitiatingProcessFileName in "7z.exe,7zG.exe,AxCrypt.exe,BitLocker.exe,Diskcryptor.exe,GNUPrivacyGuard.exe,GPG4Win.exe,PeaZip.exe,VeraCrypt.exe,WinRAR.exe,WinZip.exe" | - | 1 | - | - | 1 |
| ActionType == "PnpDeviceConnected" | - | 1 | - | - | 1 |
| FolderPath contains "\\Start Menu\\Programs\\Startup"
InitiatingProcessFileName == "acrord32.exe" | - | 1 | - | - | 1 |
| FolderPath contains "Programs\\Startup"
InitiatingProcessCommandLine contains ".rar"
InitiatingProcessFileName == "winrar.exe" | - | 1 | - | - | 1 |
| FolderPath matchesregex ".*Confidential|Restricted.*"
InitiatingProcessFileName in "7z.exe,7zG.exe,AxCrypt.exe,BitLocker.exe,Diskcryptor.exe,GNUPrivacyGuard.exe,GPG4Win.exe,PeaZip.exe,VeraCrypt.exe,WinRAR.exe,WinZip.exe" | - | 1 | - | - | 1 |
| FileOriginReferrerUrl contains "URL GOES HERE"
FileOriginUrl == "IP ADDRESS GOES HERE"
FileOriginUrl contains "URL GOES HERE" | - | 1 | - | - | 1 |
| FolderPath contains "temp" | - | 1 | - | - | 1 |
| ActionType == "FileCreated"
FolderPath startswith "C:\\temp\\Windows\\System32\\drivers\\" | - | 1 | - | - | 1 |
| InitiatingProcessCommandLine !contains "/S"
InitiatingProcessCommandLine !contains "/SD"
InitiatingProcessCommandLine !contains "/ST"
InitiatingProcessCommandLine contains "/RP"
InitiatingProcessCommandLine contains "/RU"
InitiatingProcessCommandLine contains "/TN"
InitiatingProcessCommandLine contains "/change"
InitiatingProcessIntegrityLevel !in "High,System" | - | 1 | - | - | 1 |
| InitiatingProcessIntegrityLevel != "High"
InitiatingProcessIntegrityLevel != "System" | - | 1 | - | - | 1 |
| ActionType in "SmartScreenUrlWarning,SmartScreenUserOverride" | - | 1 | - | - | 1 |
| FileOriginReferrerUrl has ".php"
FileOriginReferrerUrl has ".top"
InitiatingProcessFileName in "7zFM.exe,browser_broker.exe,chrome.exe,explorer.exe,firefox.exe,msedge.exe" | - | 1 | - | - | 1 |
| FileOriginReferrerUrl has "/account"
FileOriginReferrerUrl has "/case"
FileOriginUrl has "/cancel.php"
FileOriginUrl has "/download.php" | - | 1 | - | - | 1 |
| FolderPath endswith ".eml"
InitiatingProcessCommandLine == "ping.exe -t 127.0.0.1"
InitiatingProcessFileName == "ping.exe"
InitiatingProcessParentFileName in "mobsync.exe,msra.exe" | - | 1 | - | - | 1 |
| InitiatingProcessFileName == "ping.exe" | - | 1 | - | - | 1 |
| InitiatingProcessMD5 == "5"
InitiatingProcessSHA1 == "1"
InitiatingProcessSHA256 == "256"
MD5 == "5" | - | 1 | - | - | 1 |
| FolderPath startswith "/" | - | - | 1 | - | 1 |
| Total | 0 | 52 | 1 | 0 | 53 |
ActionType
| Value |
Connectors |
Content Items |
ASIM Parsers |
Other Parsers |
Total |
FileCreated |
- |
16 |
- |
- |
16 |
FileRenamed |
- |
4 |
- |
- |
4 |
UsbDriveMounted |
- |
3 |
- |
- |
3 |
BrowserLaunchedToOpenUrl |
- |
2 |
- |
- |
2 |
SmartScreenUserOverride |
- |
2 |
- |
- |
2 |
AntivirusDetection |
- |
2 |
- |
- |
2 |
FileModified |
- |
1 |
- |
- |
1 |
OpenProcessApiCall |
- |
1 |
- |
- |
1 |
SmartScreenAppWarning |
- |
1 |
- |
- |
1 |
PnpDeviceConnected |
- |
1 |
- |
- |
1 |
SmartScreenUrlWarning |
- |
1 |
- |
- |
1 |
DeviceName
| Value |
Connectors |
Content Items |
ASIM Parsers |
Other Parsers |
Total |
EndpointNameHere |
- |
1 |
- |
- |
1 |
FileOriginReferrerUrl
| Value |
Connectors |
Content Items |
ASIM Parsers |
Other Parsers |
Total |
!startswith https://www.dropbox.com/ |
- |
1 |
- |
- |
1 |
contains URL GOES HERE |
- |
1 |
- |
- |
1 |
has .php |
- |
1 |
- |
- |
1 |
has .top |
- |
1 |
- |
- |
1 |
has /account |
- |
1 |
- |
- |
1 |
has /case |
- |
1 |
- |
- |
1 |
FileOriginUrl
| Value |
Connectors |
Content Items |
ASIM Parsers |
Other Parsers |
Total |
startswith https://dl.dropboxusercontent.com/ |
- |
1 |
- |
- |
1 |
IP ADDRESS GOES HERE |
- |
1 |
- |
- |
1 |
contains URL GOES HERE |
- |
1 |
- |
- |
1 |
has /cancel.php |
- |
1 |
- |
- |
1 |
has /download.php |
- |
1 |
- |
- |
1 |
FolderPath
| Value |
Connectors |
Content Items |
ASIM Parsers |
Other Parsers |
Total |
has \\\\ |
- |
3 |
- |
- |
3 |
has C:\\Windows\\System32\\spool\\drivers\\color\\ |
- |
2 |
- |
- |
2 |
startswith C:\\WINDOWS\\SYSTEM32\\SPOOL\\drivers |
- |
2 |
- |
- |
2 |
startswith C:\\WINDOWS\\SYSTEM32\\SPOOL\\drivers\\x64\\\3\\ |
- |
2 |
- |
- |
2 |
startswith C:\\WINDOWS\\SYSTEM32\\SPOOL\\drivers\\x64\\\4\\ |
- |
2 |
- |
- |
2 |
has Outlook |
- |
2 |
- |
- |
2 |
!endswith .ini |
- |
1 |
- |
- |
1 |
!endswith .js |
- |
1 |
- |
- |
1 |
!endswith .json |
- |
1 |
- |
- |
1 |
!endswith .log |
- |
1 |
- |
- |
1 |
!endswith .tmp |
- |
1 |
- |
- |
1 |
!endswith .vb |
- |
1 |
- |
- |
1 |
!endswith .xml |
- |
1 |
- |
- |
1 |
has_any \\wwwroot\\ |
- |
1 |
- |
- |
1 |
has ds7002.lnk |
- |
1 |
- |
- |
1 |
endswith spool\\svchost.exe |
- |
1 |
- |
- |
1 |
contains \\Start Menu\\Programs\\Startup |
- |
1 |
- |
- |
1 |
contains Programs\\Startup |
- |
1 |
- |
- |
1 |
contains temp |
- |
1 |
- |
- |
1 |
startswith C:\\temp\\Windows\\System32\\drivers\\ |
- |
1 |
- |
- |
1 |
endswith .eml |
- |
1 |
- |
- |
1 |
startswith / |
- |
- |
1 |
- |
1 |
InitiatingProcessCommandLine
| Value |
Connectors |
Content Items |
ASIM Parsers |
Other Parsers |
Total |
!has .ps1 |
- |
3 |
- |
- |
3 |
has .bat |
- |
3 |
- |
- |
3 |
has accepteula |
- |
3 |
- |
- |
3 |
contains MSExchange |
- |
1 |
- |
- |
1 |
has_all IEX |
- |
1 |
- |
- |
1 |
has_any Unrestricted |
- |
1 |
- |
- |
1 |
contains .rar |
- |
1 |
- |
- |
1 |
!contains /S |
- |
1 |
- |
- |
1 |
!contains /SD |
- |
1 |
- |
- |
1 |
!contains /ST |
- |
1 |
- |
- |
1 |
contains /RP |
- |
1 |
- |
- |
1 |
contains /RU |
- |
1 |
- |
- |
1 |
contains /TN |
- |
1 |
- |
- |
1 |
contains /change |
- |
1 |
- |
- |
1 |
ping.exe -t 127.0.0.1 |
- |
1 |
- |
- |
1 |
InitiatingProcessFileName
| Value |
Connectors |
Content Items |
ASIM Parsers |
Other Parsers |
Total |
outlook.exe |
- |
2 |
- |
- |
2 |
!= certutil.exe |
- |
2 |
- |
- |
2 |
!= cmd.exe |
- |
2 |
- |
- |
2 |
browser_broker.exe |
- |
2 |
- |
- |
2 |
chrome.exe |
- |
2 |
- |
- |
2 |
firefox.exe |
- |
2 |
- |
- |
2 |
7z.exe |
- |
2 |
- |
- |
2 |
7zG.exe |
- |
2 |
- |
- |
2 |
AxCrypt.exe |
- |
2 |
- |
- |
2 |
BitLocker.exe |
- |
2 |
- |
- |
2 |
Diskcryptor.exe |
- |
2 |
- |
- |
2 |
GNUPrivacyGuard.exe |
- |
2 |
- |
- |
2 |
GPG4Win.exe |
- |
2 |
- |
- |
2 |
PeaZip.exe |
- |
2 |
- |
- |
2 |
VeraCrypt.exe |
- |
2 |
- |
- |
2 |
WinRAR.exe |
- |
2 |
- |
- |
2 |
WinZip.exe |
- |
2 |
- |
- |
2 |
ping.exe |
- |
2 |
- |
- |
2 |
excel.exe |
- |
1 |
- |
- |
1 |
powerpnt.exe |
- |
1 |
- |
- |
1 |
winword.exe |
- |
1 |
- |
- |
1 |
w3wp.exe |
- |
1 |
- |
- |
1 |
UMWorkerProcess.exe |
- |
1 |
- |
- |
1 |
iexplore.exe |
- |
1 |
- |
- |
1 |
powershell.exe |
- |
1 |
- |
- |
1 |
acrord32.exe |
- |
1 |
- |
- |
1 |
winrar.exe |
- |
1 |
- |
- |
1 |
7zFM.exe |
- |
1 |
- |
- |
1 |
explorer.exe |
- |
1 |
- |
- |
1 |
msedge.exe |
- |
1 |
- |
- |
1 |
InitiatingProcessIntegrityLevel
| Value |
Connectors |
Content Items |
ASIM Parsers |
Other Parsers |
Total |
!= High |
- |
2 |
- |
- |
2 |
!= System |
- |
2 |
- |
- |
2 |
InitiatingProcessMD5
| Value |
Connectors |
Content Items |
ASIM Parsers |
Other Parsers |
Total |
5 |
- |
1 |
- |
- |
1 |
InitiatingProcessParentFileName
| Value |
Connectors |
Content Items |
ASIM Parsers |
Other Parsers |
Total |
mobsync.exe |
- |
1 |
- |
- |
1 |
msra.exe |
- |
1 |
- |
- |
1 |
InitiatingProcessSHA1
| Value |
Connectors |
Content Items |
ASIM Parsers |
Other Parsers |
Total |
1 |
- |
1 |
- |
- |
1 |
InitiatingProcessSHA256
| Value |
Connectors |
Content Items |
ASIM Parsers |
Other Parsers |
Total |
256 |
- |
1 |
- |
- |
1 |
MD5
| Value |
Connectors |
Content Items |
ASIM Parsers |
Other Parsers |
Total |
5 |
- |
2 |
- |
- |
2 |
Browse: 🏠 · Solutions · Connectors · Methods · Tables · Content · Parsers · ASIM Parsers · ASIM Products · Logic Apps · 📊
↑ Back to Tables Index